Flutter 关于安装 cocoapods 后pod命令不可用

/ 默认分类 / 没有评论 / 334浏览

1:首先卸载之前安装的

sudo gem uninstall cocoapods

2:重新执行安装命令:

sudo gem install -n /usr/local/bin cocoapods -v 1.7.5
指定安装版本:1.7.5不能高于这个版本,否则flutter会出现问题

4:执行